Everynet Cloud in South America is down

Major incident South America Network Server Management Panel Network Server Management API Network Server Streaming MQTT(s) Connections HTTP(s) Webhooks
2021-03-16 20:32 UTC · 2 hours, 12 minutes

Updates

Resolved

Cloud services, coverage and device traffic are available again.

November 4, 2021 · 15:25 UTC
Issue

Everynet Cloud in South America is down and our DevOps team is working towards restoring service availability.

November 4, 2021 · 15:25 UTC

← Back